Forgot your username?             Forgot your password?

  Useful information (click to show / hide)

The following tables summarize the compatibility of our products with different versions of Joomla!, WordPress and PHP. Click on the name of the software to display the compatibility table for the respective produc. Please consult this table before attempting to install our software on your site.

Remember! Version numbers are not decimals. Trailing zeros do matter. 5.3.28 is greater than than 5.3.4. For more information please consult our How to read version numbers page.

Support policy: Please note that only the latest released stable version of each of our software is fully supported at any given time. Only specific platforms (Joomla! / WordPress and PHP versions) are supported for each release. No support can be provided for running our software on unsupported platforms or problems arising from doing so.

Legend: Versions in green background are currently supported on the indicated Joomla! / WordPress and PHP version and receive full support. Yellow background indicates limited support (only security fixes will be provided). Other items receive very limited support about using them, but no bug or security fixes – you are strongly advised to migrate your sites away from these Joomla / WordPress / PHP versions as soon as possible. A dash means that there is no tested version for this PHP and Joomla! / WordPress version combination. All versions listed here are available from our site's download page. Alternatively, click on a version number to go to its download page.

Important notes:

  • You are strongly advised to use the latest version of your CMS (Joomla! or WordPress) at any time.
  • Our Joomla! 2.5-compatible versions may not work on Joomla! 2.5.0 up to and including 2.5.5. These versions were severely broken.
  • We strongly recommend using PHP 5.6 or 7.0. We may drop support for earlier, end of life, versions of PHP without prior notice at any time. Any PHP version older than a couple of months can be assumed out of date and vulnerable to security flaws even if your Linux distribution claims to backport security fixes because they will only backport those marked as high impact, not all security fixes.
  PHP 5.1 PHP 5.2 PHP 5.3.3+ PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0
Joomla! 1.5.15+ 3.2.10 3.4.6 3.4.6 3.4.6 3.4.6 - -
Joomla! 1.6 - 3.2.10 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 1.7 - 3.4.6 4.7.4 4.7.4 4.7.4 - -
Joomla! 2.5.5+ - 3.4.6 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 3.0 - - 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 3.1 - - 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 3.2 - - 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 3.3 - - 4.7.4 4.7.4 4.7.4 4.7.4 -
Joomla! 3.4 - - 4.7.4 5.1.x 5.1.x 5.1.x -
Joomla! 3.5, 3.6 - - 4.7.4 5.1.x 5.1.x 5.1.x 5.1.x
Looking for other versions? You can find all the versions in reverse chronological order in the product's download page.
  PHP 5.3.3+ PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0
WordPress 3.8, 3.9, older 4.x 1.9.x 1.9.x 1.9.x 1.9.x -
WordPress 4.x* 1.9.x 1.9.x 1.9.x 1.9.x 1.9.x

* We only test with and provide support for the latest released WordPress version.

Looking for other versions? You can find all the versions in reverse chronological order in the product's download page.
  PHP 5.3.3+ PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0
Standalone 1.9.x 1.9.x 1.9.x 1.9.x 1.9.x
Looking for other versions? You can find all the versions in reverse chronological order in the product's download page.
  PHP 5.2 PHP 5.3.4+ PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0
Joomla! 1.5.15+ 2.2.12 2.2.12 - - - -
Joomla! 1.6 2.1.16 - - - - -
Joomla! 1.7 2.2.a5 2.2.a5 - - - -
Joomla! 2.5.5+ 2.4.6 3.4.4 3.4.4 3.4.4 3.4.4 -
Joomla! 3.0 - 2.4.6 3.8.5 3.8.5 3.8.5 -
Joomla! 3.1 - 3.3.1 3.8.5 3.8.5 3.8.5 -
Joomla! 3.2.1+ - 3.4.4 3.8.5 3.8.5 3.8.5 -
Joomla! 3.3 - 3.8.5 3.8.5 3.8.5 3.8.5 -
Joomla! 3.4 - 3.8.5 3.8.5 3.8.5 3.8.5 -
Joomla! 3.5, 3.6 - 3.8.5 4.0.x 4.0.x 4.0.x 4.0.x
Looking for other versions? You can find all the versions in reverse chronological order in the product's download page.
  PHP 5.3.4+ PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0
Joomla! 2.5.5+ 1.5.5 1.5.5 1.5.5 1.5.5 -
Joomla! 3.1 1.2.4 1.2.4 1.2.4 - -
Joomla! 3.2.1+ 1.5.5 1.5.5 1.5.5 1.5.5 -
Joomla! 3.3 1.6.1 1.6.1 1.6.1 1.6.1 -
Joomla! 3.4 1.6.1 2.1.x 2.1.x 2.1.x -
Joomla! 3.5, 3.6 2.1.x 2.1.x 2.1.x 2.1.x

Note: We did not release any version of this software for Joomla! 1.5, 1.6, 1.7 or 3.0

Looking for other versions? You can find all the versions in reverse chronological order in the product's download page.