Support

Documentation Akeeba Backup – User's Guide

Q201 - Obsolete version of PHP

[Important]Important

Your backup will work properly, but future versions of Akeeba Backup / Akeeba Solo may stop supporting your PHP version.

Your server reports that it's using an old version of PHP that's currently End Of Life per PHP's official information. We strongly advise against using these old versions because they have stopped receiving security updates and have known bugs which will not be fixed. Please note that even if your host's Linux distribution claims to backport security fixes from newer PHP versions this not always possible for architectural reasons and, even when they do, they only backport some security fixes. As a result any PHP version that's End of Life poses a security risk to your site.

We have decided to make Akeeba Backup and Akeeba Solo compatible with End of Life versions of PHP for 9 months since their announced End of Life date. After than point in time we may drop support for that PHP version without any warning.

Still need support?

Login or Subscribe to submit a new ticket.

(If filing a bug or you have a pre-sales request, please contact us directly.)