Downloads

Admin Tools

Admin Tools

version 3.6.1 Stable

Released on: Tuesday, 07 July 2015 04:37

Release Notes

Joomla! 3 only

Our software now only supports the latest stable version of Joomla! available. At the time of this writing it is 3.4.1. Using older versions is NOT recommended for security reasons.

PHP 5.3.4 or later is required

This version requires PHP 5.3.4 or later (e.g. 5.3.29 which is twenty five versions newer than PHP 5.3.4), 5.4, 5.5 or 5.6. Please note that PHP 5.3 is obsolete since August 2014 and we're going to stop supporting it without warning in future versions of our software. We'd like to remind you that Joomla! 3.x does not currently support PHP 7. Since our software runs inside Joomla! by definition our software doesn't currently run on PHP 7 either.

Note: there is no such thing as PHP 6. PHP versions jumped from 5.6 to 7.0. Why? Well, it's a long story. TL;DR: It doesn't have to make sense, just accept it.

Changelog

Bug fixes

  • [LOW] .htaccess and NginX Maker: compatibility issues with PHP 5.3 – Last version to support PHP 5.3.
  • [LOW] Option to prevent plugin reordering was not honoured
  • [LOW] The admintools-update.php script was broken
  • [MEDIUM] Third party security exception integration was not working

Miscellaneous changes

  • .htaccess Maker: Better implementation of "Disable HTTP methods TRACE and TRACK", compatible with Apache 1.3 and 2.2

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.