Download Our Latest Software

Admin Tools

version 5.3.4 Stable

Released on: Thursday, 05 September 2019 09:58

Release Notes

Joomla! versions supported

We only officially support using our software with the latest Joomla! release branch, 3.9. We strongly advise you to run the latest available version of Joomla! for security reasons. Older versions of Joomla! have known major security issues which are being actively exploited to hack sites.

Our software should still run on Joomla! 3.8. However, we do not test with these versions and we no longer treat breaking support for these obsolete versions of Joomla! as a bug.

PHP versions supported

We only officially support using our software with PHP 5.6, 7.1, 7.2 or 7.3. We strongly advise you to run the latest available version of PHP on a branch currently maintained by the PHP project for security reasons. Older versions of PHP have known major security issues which are being actively exploited to hack sites and they have stopped receiving security updates, leaving you exposed to these issues.

Our software should still run on PHP 7.0. However, we do not test with these versions and we no longer treat breaking support for these obsolete PHP versions of PHP as a bug.

Please note that earlier PHP versions including but not limited to PHP 5.3, 5.4 and 5.5 are no longer supported and our software no longer works on them.

Changelog

Bug fixes

  • [HIGH] Core version: Administrator Password Protect would result in fatal error
  • [LOW] JDEBUG not defined under CLI
  • [LOW] Prevent fatal errors while scanning very large files

New features

  • Admin Tools will warn the user if it detects that manual edits were performed on server configuration files (ie .htaccess, nginx.conf or web.config)
  • Allow editing own Joomla! user profile even when editing backend user information is forbidden
  • Installer plugin to fix update issues after using Joomla's Rebuild Update Sites feature
  • Password-protect Administrator: option to reset custom error pages to avoid 404 errors accessing administrator

Miscellaneous changes

  • Away Schedule is now more clear about the use of time zones
  • Disable forgotten users no longer requires the user groups to give backend or Super User access to consider them
  • Work towards future PHP 7.4 support

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.