Downloads

Akeeba Ticket System

Akeeba Ticket System

version 1.4.1 Stable

Released on: Monday, 10 March 2014 12:28

Release Notes

PHP 5.3, 5.4 or 5.5 is required

This version requires PHP 5.3.5+, 5.4 (recommended) or 5.5. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Changelog

Bug fixes

  • [HIGH] Attachments are never shown when the private attachments option is selected
  • [HIGH] Attachments by support staff are not shown to the ticket owner when the private attachments option is selected
  • [LOW] Attachments header shown even when there are no attachment visible by the current user
  • [LOW] Prevent displaying the "Attachment" header if there are no attachments
  • [LOW] When an attachment upload fails the reason is not shown when using the AJAX reply method
  • [MEDIUM] Blank page or 400 error message after updating from 2.3.2 or lower using Live Update

Critical bugs and important changes

  • You can see public tickets in access-restricted categories if you know the ticket ID

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.