Downloads

Akeeba Ticket System

Akeeba Ticket System

version 1.5.2 Stable

Released on: Thursday, 12 June 2014 01:58

Release Notes

PHP 5.3, 5.4 or 5.5 is required

This version requires PHP 5.3, 5.4 or 5.5. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Joomla! 2.5, 3.2, 3.3 are supported

This version of our software can be installed on Joomla! 2.5.6 or any later 2.5.x release, as well as any 3.2.x or 3.3.x release. It is not compatible with Joomla! 3.0 or 3.1. These versions of Joomla! are old and vulnerable. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org.

Changelog

Critical bugs and important changes

  • The module to display ticket stats in the front-end throws a fatal error

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.