Released on: Monday, 21 December 2015 11:11
This version requires PHP 5.3.4 or later, including 5.4, 5.5 or 5.6. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.4.
Joomla! 3.x does NOT run on PHP 7.0 at the time of this writing. As a result we do not support using Akeeba Ticket System on PHP 7.0 yet.
This version of our software can be installed on Joomla! 3.2.x, 3.3.x or 3.4.x release. It is not compatible with end-of-life Joomla! 2.5, 3.0 or 3.1 releases. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org.