Downloads

Akeeba Ticket System

Akeeba Ticket System

version 2.0.4 Stable

Released on: Tuesday, 22 December 2015 09:05

Release highlights

Workaround for CLI scripts. Joomla! 3.4.7 introduced a major bug which made it impossible for third party CLI scripts, used in CRON jobs, to complete successfully. Unfortunately it also affected the CLI scripts of our own software. This release applies a workaround which lets the CLI scripts execute without a problem.

PHP 5.3, 5.4, 5.5 or 5.6 is required

This version requires PHP 5.3.10 or later, including 5.4, 5.5 or 5.6. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.10 or later is required, due to Joomla! requirements. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.10.

Joomla! 3.x does NOT run on PHP 7.0 at the time of this writing. As a result we do not support using Akeeba Ticket System on PHP 7.0 yet.

Joomla! 3.4 and 3.5 is supported

This version of our software can be installed on Joomla! 3.4.x or 3.5.x. It is not compatible with end-of-life Joomla! 1.x, 2.5, or 3.0 to 3.3 releases (inclusive). If you are using an old Joomla! version please upgrade to the latest Joomla! 3 version available from Joomla.org.

Changelog

Bug fixes

  • [HIGH] Joomla! 3.4.7 has a major bug which may prevent CLI (CRON) scripts from executing
  • [HIGH] The ats-auto-reply.php CLI script wouldn't work due to the wrong naming of a model class

Our Core versions are provided free of charge, but they only scratch the surface of what's possible. Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe Already a subscriber? Log in.