Released on: Thursday, 27 April 2017 17:52
This version fixes issues we discovered after the last release, improving your experience with our software.
This version requires PHP 5.4.0 or later including 5.4, 5.5, 5.6 or 7.0. PHP 5.3 is no longer supported. We strongly advise you to use PHP 5.6 or 7.0. Support for older versions of PHP will be dropped in the next few months.
Joomla! 3.x up to 3.4 does NOT run on PHP 7.0. We only support using our software on PHP 7.0 with Joomla! 3.5.
This version of our software can be installed on Joomla! 3.4.x, 3.5.x or 3.6.x. It is not compatible with end-of-life Joomla! 1.x, 2.5, or 3.0 to 3.3 releases (inclusive). If you are using an old Joomla! version please upgrade to the latest Joomla! 3 version available from Joomla.org.