Downloads

Official Releases

Akeeba Kickstart

version 4.1.4 Stable

Released on: Sunday, 07 February 2016 10:22

Release highlights

Support for JPS format 1.10. This version is compatible with JPS format 1.9 (used by Akeeba Backup up to and including 4.5.1) and the more secure format 1.10 (used by Akeeba Backup 4.5.2 and later).

PHP 5.3.04+ is required

Akeeba Kickstart requires PHP 5.3.04+, 5.4, 5.5, 5.6 or 7.0. It won't run on hosts running PHP 5.3.03 (usually written as 5.3.3) or earlier, including PHP 5.2, 5.1, 5.0 and all 4.x versions.

Our Core versions are provided free of charge, but they only scratch the surface of what's possible. Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe Already a subscriber? Log in.