Downloads

Official Releases

Akeeba Kickstart

version 5.2.0 Stable

Released on: Thursday, 10 November 2016 10:00

Release highlights

Amazon S3 v4 API support. Kickstart Professional's Import from S3 feature is now using the modern Amazon S3 v4 API. This lets you import archives from Amazon S3 regions which only support the v4 API such as Frankfurt and Sao Paolo. It also supports S3 regions in China –currently Amazon only offers one in Beijing– which work only with the v4 API.

Support for the new Joomla download location. The Import from URL feature now lets you import the latest Joomla version's installation ZIP file. This was broken in all previous Kickstart versions due to changes in the way Joomla itself serves the downloads since November 2016.

Better support from importing from HTTPS sites.

PHP 5.3.04+ is required

Akeeba Kickstart requires PHP 5.3.04+, 5.4, 5.5, 5.6 or 7.0. It won't run on hosts running PHP 5.3.03 (usually written as 5.3.3) or earlier, including PHP 5.2, 5.1, 5.0 and all 4.x versions.

Changelog

Bug fixes

  • [HIGH] The import latest Joomla release stopped working since Joomla switched to a new download system
  • [LOW] The cacert.pem wasn't used everywhere, making it impossible to import from HTTPS URLs on badly configure servers

Our Core versions are provided free of charge, but they only scratch the surface of what's possible. Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe Already a subscriber? Log in.