Download Our Latest Software

Remote CLI

version 2.0.1 Stable

Released on: Monday, 12 February 2018 03:20

PHP 5.5.0 or later (incl. 5.5, 5.6) or PHP 7 is required

Remote CLI is compatible with PHP 5.4.0 and later versions, including 5.5, 5.6 and the newest versions of PHP, 7.0, 7.1 and 7.2. We'd like to remind you that this requirement refers only to our software. The sites which can be restored by our software may not support all of the aforementioned PHP versions. Please check the requirements of your site's software before restoring it on a different host / server to avoid issues due to PHP version incompatibilities.