Downloads

Solo (Standalone)

Akeeba Solo (Standalone)

version 1.6.3 Stable

Released on: Monday, 08 February 2016 08:31

Release highlights

IMPORTANT! Behaviour change. The enryption of JPS archives was improved. As a result you need to use Kickstart 4.1.3 or later and UNiTE 2.0.2 or later to extract JPS archives taken with Akeeba Backup 4.5.2 and later. At this point Akeeba eXtract Wizard DOES NOT support the new improved JPS archive format. No further updates to eXtract Wizard are planned.

IMPORTANT! Behaviour change. All remote backup features (front-end URL, JSON API) will be automatically disabled if you are using a Secret Word that's not strong enough. This is done to protect your against brute forcing of the Secret Word which could allow attackers to take and download backups of your sites. Please read our release announcement for more information.

Furthermore we updated the copy of PHPmailer shipped with our software. Please note that Akeeba Solo and Akeeba Backup were NOT affected by the security issues discovered in old versions of PHPmailer.

Core and Professional versions

Now all of our backup software (Akeeba Backup for Joomla! and WordPress, as well as Akeeba Solo) come in two editions: Core and Professional. The Core version is provided free of charge to everybody WITHOUT having to subscribe, register or login and contains roughly 80% of the features. The Professional version is only available to paid subscribers –depending on their subscription level– and contains all the features. Support is only provided for the Professional version to eligible subscribers.

We strongly recommend installing and using the Core version before purchasing the Professional version. There are no refunds given on grounds of server compatibility, usability or software capabilities since these can be easily determined by installing the Core version on your server and/or reading our documentation, both available free of charge to everybody. If you have a question regarding our software please use the Contact Us link to submit a pre-sales request. Our staff will be most happy to respond to your requests!

PHP 5.3.3 or later or PHP 7 is required

Good news, folks! We listened to your feedback and restored compatibility with all versions of PHP from 5.3.04 onwards, including 5.4, 5.5, 5.6 and the just-released 7.0. We'd like to remind you that most third party software which can be backed up by our software do not necessarily support PHP 7. As a result we can't guarantee the trouble-free operation of the restoration procedure or the restored site if you are using PHP 7.

Note: there is no such thing as PHP 6. PHP versions jumped from 5.6 to 7.0. Why? Well, it's a long story. TL;DR: It doesn't have to make sense, just accept it.

Changelog

Bug fixes

  • [HIGH] Static Initialization Vector (derived from the encryption key) for Rijndael-128 encryption in JPS files and app settings weakened the encryption strength
  • [MEDIUM] Some servers with problematic libcurl implementations are unable to use Dropbox API v2, always receiving an error message.
  • [MEDIUM] Upload to OneDrive occasionally fails when their API doesn't report the folder creation correctly

Our Core versions are provided free of charge, but they only scratch the surface of what's possible. Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe Already a subscriber? Log in.