Forgot your username?             Forgot your password?

Akeeba Subscriptions 2.4.1 just released.

We are pleased to announce the immediate availability of Akeeba Subscriptions 2.4.1 Stable, a maintenance release in our 2.4.x series.

This version is compatible only with Joomla! 2.5.1 or later. We have completely dropped Joomla! 1.5 compatibility. Users on Joomla! 1.5 will receive no support. We have experiemntal Joomla! 3.0 compatibility; please report any functionality bugs.

As always, you can get it from our Downloads page. If you have an older version installed, you can simply use the integrated Live Update feature, or Joomla!'s extension updater, to upgrade to the new version painlessly.

While the software is free, its support is not. If you wish to receive support for the software, you will need to buy a MINISUPPORT subscription at 7.79 Euros for an 8-day pass to our dedicated forum section. Alternatively, if you are a subscriber to AKEEBADELUXE you can request support either through the dedicated support forum section or by submitting a private support ticket.

Please consult our documentation for installation and update instructions. Refer to our version compatibility matrix to find out which releases of Akeeba Subscriptions are compatible with your PHP and Joomla! versions.

Changelog

+ PayU integration (contributed by IML Educations - www.imustlearn.co.in)
+ Allow non-EU clients to enter their VAT numbers (if you enable the relevant option in the component's Options page)
+ Beanstream payments integration
+ Support for Joomla! 3.0 drag'n'drop re-ordering (experimental)
~ Paypal validation postback changed to HTTP/1.1 as per Paypal's new standards (thank you, Nikolai, for the heads up)
# [MEDIUM] Discount and tax not updated automatically
# [MEDIUM] "Allow Empty" in Custom Fields would not get saved
# [MEDIUM] You could still not create invoices for off-line payments automatically
# [MEDIUM] Firefox users could not select business registration