Support

Akeeba Backup for Joomla!

#28767 – php 4.4.3

Posted in ‘Akeeba Backup for Joomla!’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 20 November 2017 02:05 CST
Please look at the bottom of this page (under Support Policy Summary) for our support policy summary, containing important information regarding our working hours and our support policy. Thank you!

EXTREMELY IMPORTANT: Please attach a ZIP file containing your Akeeba Backup log file in order for us to help you with any backup or restoration issue. If the file is over 2Mb, please upload it on your server and post a link to it.

Description of my issue:
Hi,
We have to backup our customer website which uses php 4.4.3 on Joomla 1.5.8. We do not have any access to ftp and sql server (credentials forgotten) but we still have access to admin section of Joomla.
I think the only solution to manage the backup and move from old Free server to ours should be by backuping with Akeeba Backup and manually find the sql credentials into the backuped files. From there I could:
- login to Free website sql database with foud credentials, then backup sql
- restore backup manually to new webserver (with probably error relative to old sql credential information)
- create the new database on our server
- manually correct the information in php files

By the way, I don't fin any version of Akeeba Backup which works with php 4.4.3... Because I don't have any access to hosting server by ftp, I can't change the executed php version.

So the question is... Is there any old version of AB compatible with 4.4.3 version oh PHP?

Many thanks for any idea!
Regards,
Pierre
Custom Fields
Joomla! version (in x.y.z format)
1.5.8
PHP version (in x.y.z format)
4.4.3
Akeeba Backup version (x.y.z format)
3.2.10
Monday, 20 November 2017 04:10 CST
We have stopped supporting PHP 4 since 2008 when the software was still called JoomlaPack. The software was renamed to Akeeba Backup in December 2009 and the minimum requirement was PHP 5.1.

Well, there is the ancient version of the software JoomlaPack 2.4.1 which does, indeed, support PHP 4.3.9 or later and Joomla! 1.5.0 to 1.5.15-ish. As you understand this stuff is 9 years old and there's no support. You're a brave man, my friend, for doing this kind of IT archaeology. Good luck!




Nicholas K. Dionysopoulos


Lead Developer and Director






Greek: native


English: excellent


French: basic






Please keep in mind my timezone and cultural differences when reading my replies. Thank you!






Wednesday, 20 December 2017 17:17 CST
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
Edited by on 2017-12-20 23:17
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: Read the complete support policy which is part of our Terms of Service. We kindly remind our subscribers that they have already explicitly and unconditionally accepted the Terms of Service.

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.