Forgot your username?             Forgot your password?

You need to be a subscriber in order to receive support. If you want to report a bug or ask a pre-sales question, you don't have to be a subscriber. Just use the Contact Us link at the footer of the site.

Subscribe

Site restoration

Closed
 #27120: Known good backup "Unable to connect to MySQL" on TWO Windows PCs

Latest post by Dr_Bob_Miller on Saturday, 18 March 2017 18:17 CDT Created on Monday, 13 February 2017 09:39 CST by Dr_Bob_Miller

Closed
 #27336: Deploy Joomla site on server from local backup

Latest post by merzmi2 on Saturday, 18 March 2017 09:29 CDT Created on Tuesday, 14 March 2017 08:44 CDT by merzmi2

Closed
 #27372: site restoration

Latest post by Sagiba on Friday, 17 March 2017 21:57 CDT Created on Thursday, 16 March 2017 17:27 CDT by Sagiba

Pending
 #27330: Cannot Restore backup

Latest post by nicholas on Thursday, 16 March 2017 07:30 CDT Created on Monday, 13 March 2017 15:04 CDT by Romuba

Pending
 #27333: Upload problems after apparently clean installation

Latest post by dlb on Tuesday, 14 March 2017 10:49 CDT Created on Tuesday, 14 March 2017 06:07 CDT by beechws

Closed
 #27273: Extract db from .jpa file

Latest post by nicholas on Monday, 13 March 2017 12:50 CDT Created on Monday, 06 March 2017 23:15 CST by Romuba

Closed
 #27076: PHP XML issue on new host

Latest post by Portinfo on Saturday, 11 March 2017 17:17 CST Created on Wednesday, 08 February 2017 06:27 CST by Portinfo

Closed
 #27300: Admin 500 error after restore to SAME server

Latest post by mITSM on Thursday, 09 March 2017 11:37 CST Created on Thursday, 09 March 2017 06:35 CST by mITSM

Closed
 #26904: Restoration results in loop proces

Latest post by geldd001 on Wednesday, 15 February 2017 17:17 CST Created on Monday, 16 January 2017 13:28 CST by geldd001

Closed
 #26905: Fatal JSON error in Kickstart

Latest post by blearyeye on Wednesday, 15 February 2017 17:17 CST Created on Monday, 16 January 2017 13:34 CST by blearyeye

Closed
 #27101: Kickstart import from url fails

Latest post by nicholas on Tuesday, 14 February 2017 02:10 CST Created on Friday, 10 February 2017 12:01 CST by RobertG

Closed
 #26868: Error after restoration seemed to work perfectly

Latest post by Marjoline on Friday, 10 February 2017 17:17 CST Created on Wednesday, 11 January 2017 06:11 CST by Marjoline

Closed
 #26854: Moving site - Kickstart or Site Transfer Wizard or?

Latest post by MJLWebster on Wednesday, 08 February 2017 17:17 CST Created on Monday, 09 January 2017 13:50 CST by MJLWebster

Closed
 #27026: Site Transfer

Latest post by bluetongue1 on Tuesday, 07 February 2017 17:08 CST Created on Tuesday, 31 January 2017 21:57 CST by bluetongue1

Closed
 #26830: admin tools table in dbse causes error in restoration

Latest post by nicol on Sunday, 05 February 2017 17:17 CST Created on Wednesday, 04 January 2017 11:13 CST by nicol

Closed
 #27025: restorwe

Latest post by davem on Thursday, 02 February 2017 10:59 CST Created on Tuesday, 31 January 2017 20:42 CST by davem

Closed
 #26792: Installation results in error 500

Latest post by geldd001 on Saturday, 21 January 2017 17:17 CST Created on Thursday, 22 December 2016 07:23 CST by geldd001

Closed
 #26734: Password

Latest post by brittsan on Friday, 13 January 2017 17:17 CST Created on Wednesday, 14 December 2016 08:35 CST by brittsan

Closed
 #26852: HTTP 500 Errors after Restore

Latest post by slomas on Tuesday, 10 January 2017 01:07 CST Created on Monday, 09 January 2017 13:11 CST by slomas

Closed
 #26680: Wordpress site cloning

Latest post by hkeyzer on Saturday, 07 January 2017 17:17 CST Created on Wednesday, 07 December 2016 21:24 CST by hkeyzer