#31749 – Can't restore - NEXT button does nothing

Posted in ‘Kickstart / Backup Restoration’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 11 September 2019 00:23 CDT
Hi

I'm trying to restore a minor site with Kickstart.
I get the main page and everything looks fine and I click NEXT and gets to:
Restoration of site's main database
The correct info is entered, but when I click NEXT, nothing happens.
I've noticed the URL gets a # added to it, nothing else.

Any ideas how to go on from here?

Kind regards
Thomas
Custom Fields
Joomla! version (in x.y.z format) 3.9.6
PHP version (in x.y.z format) 7.2.22
Akeeba Backup version (x.y.z format) 6.4.2.1
Kickstart version (x.y.z format) 6.0.1
 
Thrane
Wednesday, 11 September 2019 02:38 CDT
Hello,

It looks like you are experiencing a Javascript issue.
In order to provide support for your problem we need to know the exact Javascript error that is thrown. For this reason we would like to ask your to please attach a screenshot of the Javascript console of your browser, taken immediately after triggering the issue you want us to help you with.

Here you can find a friendly reminder on how to open the Javascript console:
  • Chrome Press either CTRL + SHIFT + J (ALT + CMD + J under Mac) to open the "Console" tab of the Developer Tools.
  • Safari Press CTRL + ALT + I (ALT + CMD + C under Mac) to open the Web Inspector. Note: This works only if the "Show Develop menu in menu bar" check box in the Advanced tab of the Preferences menu is checked!
  • Firefox Press CTRL + SHIFT + K (ALT + CMD + K under Mac) then click on the "Console" tab


Please note that we need a screenshot, not a paste of the log text. We have determined that, in most cases, pasting the log text alters the sequence of the function calls, becoming useless for debugging purposes.

Thank you in advance for helping us help you!


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



tampe125
Wednesday, 11 September 2019 02:39 CDT
Thank you!

I tried a different browser and then it worked ...

Sorry for the trouble!
 
Thrane
Wednesday, 11 September 2019 02:50 CDT
You're welcome!
I'm glad it's working fine for you.


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



tampe125
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.