Akeeba Kickstart 5.x User's Guide

Nicholas K. Dionysopoulos

AkeebaBackup.com

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the appendix entitled "The GNU Free Documentation License".

October 2017

Abstract

This book covers the use of the Akeeba Kickstart web-based archive extraction software. It includes reference for its interface, as well as instructions for automating its operation.


 #12994: Restoration Glitch

Closed
Latest post by Affableaardvark on Friday, 15 February 2013 18:00 CST Created on Thursday, 19 July 2012 08:19 CDT by Affableaardvark

 #12997: Cannot login to Administrator after restoration

Closed
Latest post by mikekiy on Friday, 15 February 2013 18:00 CST Created on Thursday, 19 July 2012 13:09 CDT by mikekiy

 #13238: Parse error: syntax error, unexpected T_CLASS in /homez.311/rbclarul/www/Basket/kickstart.php on line 987

Closed
Latest post by user56712 on Friday, 15 February 2013 18:00 CST Created on Sunday, 12 August 2012 15:55 CDT by user56712

 #11068: Restore to the same server/different URL/different database - menus broken

Closed
Latest post by BallOfSpray on Wednesday, 13 February 2013 18:00 CST Created on Sunday, 12 February 2012 20:38 CST by BallOfSpray

 #11611: Cant restore my restorepoint backup

Closed
Latest post by propolis on Wednesday, 13 February 2013 18:00 CST Created on Sunday, 18 March 2012 12:24 CDT by propolis

 #12246: Wrong accented characters visualization in installer (language it-IT)

Closed
Latest post by mc2k1 on Wednesday, 13 February 2013 18:00 CST Created on Thursday, 10 May 2012 12:19 CDT by mc2k1

 #13863: Can Login But Blank Page

Closed
Latest post by nep on Wednesday, 13 February 2013 18:00 CST Created on Tuesday, 16 October 2012 00:24 CDT by nep

 #13865: Site Transfer Wizard

Closed
Latest post by user65656 on Wednesday, 13 February 2013 18:00 CST Created on Tuesday, 16 October 2012 02:02 CDT by user65656

 #15007: problem restoring again...

Closed
Latest post by user71583 on Tuesday, 12 February 2013 14:14 CST Created on Tuesday, 12 February 2013 13:25 CST by user71583

 #15004: problem restoring, session write path...

Closed
Latest post by user71583 on Tuesday, 12 February 2013 11:10 CST Created on Tuesday, 12 February 2013 10:49 CST by user71583

 #12319: Site restoration HTTP 500

Closed
Latest post by user63672 on Monday, 11 February 2013 18:00 CST Created on Wednesday, 16 May 2012 14:19 CDT by user63672

 #12329: Is it possible to cancel a restore after it is started?

Closed
Latest post by kvo3369 on Monday, 11 February 2013 18:00 CST Created on Wednesday, 16 May 2012 22:50 CDT by kvo3369

 #13544: MySQL query failed with error 1064

Closed
Latest post by user68398 on Monday, 11 February 2013 18:00 CST Created on Friday, 14 September 2012 15:15 CDT by user68398

 #11941: Kickstart restore appears to work fine, but site generates 500 error

Closed
Latest post by user1488 on Sunday, 10 February 2013 18:00 CST Created on Tuesday, 10 April 2012 22:32 CDT by user1488

 #12279: Restoration Error?

Closed
Latest post by honeyflowfarm on Sunday, 10 February 2013 18:00 CST Created on Monday, 14 May 2012 06:20 CDT by honeyflowfarm

 #12928: VM 2.0 some Categories no full images, thumb images yes

Closed
Latest post by user20759 on Sunday, 10 February 2013 18:00 CST Created on Wednesday, 11 July 2012 15:32 CDT by user20759

 #13257: Stramge restore problem when cleanup invoked

Closed
Latest post by geoffc on Sunday, 10 February 2013 18:00 CST Created on Tuesday, 14 August 2012 11:01 CDT by geoffc

 #14976: Which Kickstart for Joomla 1.5?

Closed
Latest post by user71870 on Sunday, 10 February 2013 15:06 CST Created on Sunday, 10 February 2013 13:37 CST by user71870

 #11548: Using Extract Wizard - How to restore manually the database?

Closed
Latest post by Chacapamac on Saturday, 09 February 2013 18:00 CST Created on Tuesday, 13 March 2012 22:50 CDT by Chacapamac

 #11557: Admin Log In generates 404 after restoring from Vista/IIS 6 to Windows7/IIS 7

Closed
Latest post by PaulAndrew on Saturday, 09 February 2013 18:00 CST Created on Wednesday, 14 March 2012 11:16 CDT by PaulAndrew

Still need support?

Login or Subscribe to submit a new ticket.

(If filing a bug or you have a pre-sales request, please contact us directly.)

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.