Support

Documentation Akeeba Backup – User's Guide

Requirements and compatibility

Akeeba DocImport requires the following server-side configuration:

  • Joomla!™ and PHP version compatibilities are detailed in our Version Compatibility matrix.

  • MySQL 5.0.41 or later. Earlier database server versions will not be supported. Do note that earlier releases of MySQL are obsolete and not supported any more by Oracle (the company who controls the development of MySQL).

Still need support?

Login or Subscribe to submit a new ticket.

(If filing a bug or you have a pre-sales request, please contact us directly.)