Forgot your username?             Forgot your password?

The following tables summarise the compatibility of our products with different versions of Joomla! and PHP. please consult this table before attempting to install our software on your site.

Support policy: Please note that only the latest released stable version of each of our software is supported at any given time. Only specific platforms (Joomla! and PHP versions) are supported for each release. We can only provided very limited support for old versions of our software. No support can be provided for running our software on unsupported platforms or problems arising from doing so.

Legend: Versions in bold type are currently supported on the indicated Joomla! and PHP version. Other items have very limited support as explained above. A dash means that there is no tested version for this PHP and Joomla! version combination or it is no longer available for download. All versions listed here are available from our site's download page.

Important notes:

  • Users on Joomla! 1.5, 1.6, 1.7, 3.0 and 3.1 are requested to upgrade to Joomla! 2.5 or 3.2.
  • Users of Joomla! 2.5.0 up to and including 2.5.5 are not eligible for support. These versions were severely broken. Please upgrade to the latest Joomla! 2.5.x release.
  • Since February 23rd, 2013 all new versions of our software require PHP 5.3 or later.

akeebabackup 128 Akeeba Backup

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 1.5.15+ 3.2.7 3.4.3 3.4.3 3.4.3 -
Joomla! 1.6 - 3.2.7 3.2.7 - -
Joomla! 1.7 - 3.3.13 3.3.13 - -
Joomla! 2.5.5+ - 3.6.12 3.10.x 3.10.x 3.10.x
Joomla! 3.0 - - 3.6.12 3.6.12 -
Joomla! 3.1 - - 3.8.2 3.8.2 3.8.2
Joomla! 3.2.1+ - - 3.10.x 3.10.x 3.10.x

For sites with PHP 4.4 or Joomla! 1.0 you may want to use JoomlaPack, Akeeba Backup's predecessor, at your own risk.

admintools 128 Admin Tools

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 1.5.15+ - 2.2.10 2.2.10 - -
Joomla! 1.6 - 2.1.14 - - -
Joomla! 1.7 - 2.2.a3 2.2.a3 - -
Joomla! 2.5.5+ - 2.4.4 2.6.x 2.6.x 2.6.x
Joomla! 3.0 - - 2.4.4 2.4.4 2.4.4
Joomla! 3.1 - - 2.5.8 2.5.8 2.5.8
Joomla! 3.2.1+ - - 2.6.x 2.6.x 2.6.x

akeebasubs 128 Akeeba Subscriptions

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 1.5.15+ - 2.2.1 2.2.1 - -
Joomla! 1.6 - - - - -
Joomla! 1.7 - 2.1.1 2.1.1 - -
Joomla! 2.5.5+ - 2.5.1 3.3.x 3.3.x 3.3.x
Joomla! 3.0 - - 3.1.2 3.1.2 -
Joomla! 3.1 - - 3.2.2 3.2.2 3.2.2
Joomla! 3.2.1+ - - 3.3.x 3.3.x 3.3.x

ars 128 Akeeba Release System

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 1.5.15+ - 1.1.3 2.2.1 - -
Joomla! 1.6 - - - - -
Joomla! 1.7 - 1.1.3 1.0.5 - -
Joomla! 2.5.5+ - 2.0.8 2.3.x 2.3.x 2.3.x
Joomla! 3.0 - - 2.1.5 2.1.5 -
Joomla! 3.1 - - 2.2.1 2.2.1 2.2.1
Joomla! 3.2.1+ - - 2.3.x 2.3.x 2.3.x

ats 128 Akeeba Ticket System

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 2.5.5+ - - 1.3.x 1.3.x 1.3.x
Joomla! 3.1 - - 1.2.4 1.2.4 1.2.4
Joomla! 3.2.1+ - - 1.3.x 1.3.x 1.3.x

Note: We did not release any version of our software for Joomla! 1.5, 1.6, 1.7 or 3.0

docimport-32 Akeeba DocImport

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 2.5.5+ - - 1.0.x 1.0.x 1.0.x
Joomla! 3.1 - - 1.0.5 1.0.5 1.0.5
Joomla! 3.2.1+ - - 1.0.x 1.0.x 1.0.x

Note: We did not release any version of our software for Joomla! 1.5, 1.6, 1.7 or 3.0

 Akeeba CMS Update

  PHP 5.1 PHP 5.2 PHP 5.3 PHP 5.4 PHP 5.5
Joomla! 2.5.5+ - - 1.0.x 1.0.x 1.0.x
Joomla! 3.1 - - 1.0.x 1.0.x 1.0.x
Joomla! 3.2 - - 1.0.x 1.0.x 1.0.x

Note: We did not release any version of our software for Joomla! 1.5, 1.6, 1.7 or 3.0