Support

Akeeba Backup for Joomla!

#31002 – Problem with backup with large Music files

Posted in ‘Akeeba Backup for Joomla!’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 27 February 2019 06:18 CST
Please look at the bottom of this page (under Support Policy Summary) for our support policy summary, containing important information regarding our working hours and our support policy. Thank you!

EXTREMELY IMPORTANT: Please attach a ZIP file containing your Akeeba Backup log file in order for us to help you with any backup or restoration issue. If the file is over 2Mb, please upload it on your server and post a link to it.

Description of my issue:
Problem with completion of the backup with large Music Files.
The backup is not completed without errors.
Backup Size is 1.1 GB.
Backup is started via Backend Joomla or via Watchfull, they both going wrong with errors

Error message:
Cannot set max execution time limit due to system policy
Custom Fields
Joomla! version (in x.y.z format) 3.9.3
PHP version (in x.y.z format) 7.2.15
Akeeba Backup version (x.y.z format) JPA
 
Johanv74
Wednesday, 27 February 2019 06:19 CST
 
Johanv74
Wednesday, 27 February 2019 08:11 CST
Your backup actually completed successfully, it failed to upload the file to your remote FTP server. So your backup is good, it just isn't where it's supposed to be.

You need to set a very small part size for the archive (in Configuration under Archiver Engine) to upload via FTP Each part of the file must be completely uploaded within the PHP timeout limit. Your part size now is 0 , try setting it at 250. That will split your backup into a LOT of small parts. The small parts can then be uploaded by FTP. If 250 still won't work, you will need to make the part size smaller still. It also depends on server load, connection speed between the two servers, etc. So you can't adjust it too close to the maximum.


Dale L. Brackin

Support Specialist



English: native



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



dlb
Wednesday, 27 February 2019 11:22 CST
Thank you verry much for your help Dale L. Brackin!
I changed the archive valu to 250. I let you know when the problem is solved.
 
Johanv74
Wednesday, 27 February 2019 11:43 CST
You're welcome!


Dale L. Brackin

Support Specialist



English: native



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



dlb
Wednesday, 27 February 2019 13:27 CST
Hi Dale, L. Brackin,

Offrtunally the problem is not solved.
I tried the following settings JPA archive size:
250 MB error.
256 MB error.
200 MB error.
150 MB error.
100 MB error.

See atached logfile from the latest backup with the 100 MB archive size setting.
See also the error message after finishing the backup.
 
Johanv74
Wednesday, 27 February 2019 13:27 CST
 
Johanv74
Wednesday, 27 February 2019 14:02 CST
Please make the size 10 Mb. That's ridiculously small but I want to be sure that it's the size that's the problem. I can't tell if it connects, then times out or if it can't connect.


Dale L. Brackin

Support Specialist



English: native



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



dlb
Friday, 08 March 2019 12:01 CST
I changed the size to 10MB.
Problem still occurs.
When i tested the FTP Test connection i get an error:
AJAX Loading Error
HTTP Status: 500 ()
Internal status: error
XHR ReadyState: 4
Raw server response: (HTML containing script tags)



 
Johanv74
Friday, 08 March 2019 12:13 CST
Please check with your host to see if they are blocking your outbound ports. FTP usually uses 21 or 22 depending on exactly what type, but other ports may be used in your setup.


Dale L. Brackin

Support Specialist



English: native



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



dlb
Sunday, 24 March 2019 01:39 CDT
Hello,

I have contacted the hosting provider. They don't have an option to open a connection to my network @home so I,am able to upload the backups to my NAS.

I'am considdering if i need the step over to another hosting provider, for now i'am closing this ticket and thank you for your help!

Kind Regards,

Johan van der Velde
 
Johanv74
Sunday, 24 March 2019 21:17 CDT
You're welcome! If we can be of any further help, please let us know.


Dale L. Brackin

Support Specialist



English: native



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



dlb
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Cookies Notification - Action required

This website uses cookies to provide user authentication and improve your user experience. Please indicate whether you consent to our site placing these cookies on your device. You can change your preference later, from the controls which will be made available to you at the bottom of every page of our site.