I get an error about something regarding T_OBJECT / I get a blank page when I try to access Akeeba Backup

Your host is running an obsolete version of PHP which is no longer developed and no longer supported by us. Please check our Compatibility page to find out which versions of PHP are compatible with our software. We VERY STRONGLY recommend that you only use the latest PHP versions published at as they are the only ones secure for use on a live site. Everything else, even if your Linux distribution claims to apply security patches, IS NOT AT ALL SAFE.